Поиск по сайту

Авторизация
Логин:
Пароль:
Регистрация
Забыли свой пароль?

Частые вопросы

Предлагаем вашему вниманию ответы на частые вопросы (ЧаВо), возникающие на этапах выбора средства измерения, в процессе монтажа, настройки, эксплуатации и обслуживания. Данный список периодически пополняется новыми темами и разделами.

Совместимы ли PACTWare/DTM с Windows 8/8.1/10
Да, начиная с версии PACTware 4.1 SP3 и DTM 1.69 (Коллекция DTM 05/2013) все компоненты программного обеспечения протестированы и сертифицированы для работы с Windows 8 (8.1) в качестве классического приложения для рабочего стола. 
Коллекция DTM 06/2015 протестирована и совместима с ОС Windows 10.
  
На что следует обратить внимание при установке PACTWare/DTM под Windows 8/8.1/10:
для работы PACTWare/DTM требуются компоненты .NET Framework 2.0 (отсутствуют в Windows 8). Об этом будет сообщено при попытке установки PACTware:


или при попытке установки DTM:


Компоненты .NET Framework 2.0 входят в состав .NET Framework 3.5. Однако платформа .NET Framework 3.5 не устанавливается автоматически с Windows 8 (8.1). Для запуска приложений, которым необходима платформа .NET Framework 3.5, на Windows 8 необходимо включить версию 3.5 на компьютере. Два Способа это сделать: путем установки или запуска приложения, которому требуется .NET Framework 3.5 (иными словами, путем установки .NET Framework 3.5 по запросу) 


или путем включения .NET Framework 3.5 на Панели управления. 


Оба способа требуют подключения к Интернету.